Apple давно гарантирует, что обновления iOS работают со старыми телефонами. Для iOS 15, как и для iOS 14, не осталось дополнительных моделей iPhone. Если ваш телефон может работать под управлением iOS 13, он может быть обновлен до iOS 14, и то же самое верно и в этом году — любая модель, поддерживающая iOS 14, также сможет работать с iOS 15. Это означает, что iOS 15 доступна на моделях, выпущенных еще в 2015 году (вроде iPhone 6s / 6s Plus и iPhone SE первого поколения). Поддержка старых моделей в сочетании с автоматическим запросом обновлений означает, что огромный процент владельцев iPhone обновляется.

Но почему-то в этом году Apple предлагает два варианта. Вы можете выполнить обновление до последней версии iOS 15, как только она будет выпущена, для получения последних функций и наиболее полного набора обновлений безопасности. Или продолжить работу на iOS 14 и по-прежнему получайте важные обновления безопасности, пока не будете готовы перейти на следующую основную версию.

Первой мыслью, которая может появится в голове у фаната компании — попытка избежать "малопопулярных" версий. У многих свежа в памяти ситуация с iOS 7, которая была самой непопулярной. Но делать что-то для решения проблемы 2013 года — это максимально странно.

Но есть и другая теория — разделение версий. Высока веряотность, что iOS 16 из-за каких-то новых функций или обновлений безопасности не будет совместима со старым оборудованием. Но Apple не хочет отказываться от обещаний "5-ти лет поддержки" для смартфонов. Выходом из такой ситуации может быть создание отдельной ветки обновления для актуальных устройств, и той, что будет работать на неактуальных устройствах. Таким образом, и волки сыты, и овцы целы.

 ← Читайте нас в Facebook